BuddyPress Notification Widget

تفصیل

BuddyPress notification widget allow site admins to show BuddyPress user notification in widget.

How it works:-

Add BuddyPress Notification widget in widget area to show notifications for the currently logged in user.

Help & Support

Please leave a comment on our blog BuddyDev for any suggestions, support request.
Please leave a comment on our blog BuddyDev

سکرین شاٹاں

  • This shows notifications in widget screenshot.png

انسٹال کرݨ

This section describes how to install the plugin and get it working.

  1. Download the zip file and extract
  2. Upload buddypress-notification-widget directory to the /wp-content/plugins/ directory
  3. Activate the plugin through the ‘Plugins’ menu.
  4. Enjoy

ہرہک دے سوال

Why I am not seeing the widget on Frontend?

The widget is only visible if user has some unread notification.

Does This plugin works without BuddyPress

No, It needs you to have BuddyPress Installed and activated

ریویو

ستمبر 3, 2016 1 reply
Can’t imagine my site/forum running without this one. Congrats, VG job!
سارے 7 ریویو پڑھو

Contributors & Developers

“BuddyPress Notification Widget” is open source software. The following people have contributed to this plugin.

حصہ پاوݨ آلے

تبدیلی لاگ

1.3.3

  • Fix notices

1.3.2

  • Add support for link in notification count text.

1.3.1

  • Remove unwanted directory.

1.3.0

  • Added support for shortcode[‘buddydev_bp_notification’] in the plugin

1.2.2

  • Add new line before the Clear link
  • Change some labels.

1.2.1

  • Test with BuddyPress 2.9.0
  • Correct the name of the translation files.

1.2.0

  • Complete rewrite of the widget
  • Added option to allow showing widget even when there are no notifications.
  • Changed text-domain to ‘buddypress-notifications-widget’
  • Widget will be disabled automatically when notifications component is not enabled.

1.1.2

  • Fixed for listing of notifications
  • Tested with BuddyPress 2.6.0

1.1.1

Updated to use widget options properly

1.1

Updated to add back compatiblity with pre BuddyPress 1.9

1.0.9

Updated to fix issues with BuddyPress 1.9+