This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Disable Deprecated Warnings

تفصیل

As a theme developer, you want to have WP_DEBUG enabled but you’re not interested in the deprecated warnings created by other plugins. Use this plugin to disable these messages while still displaying other errors, warnings and notices.

Plugin by Outlandish Ideas

انسٹال کرݨ

  1. Install as usual.
  2. Activate plugin.

The plugin has no admin screen, it just works silently in the background.

ریویو

ستمبر 11, 2016
I am surprised that so few people use this plugin - it is a simple and effective means to get rid of all the pesky "deprecated" messages caused by many plugins and themes when WP_DEBUG is on. When developing a plugin, I need WP_DEBUG on to help me see what is going on, but all the deprecated messages from other plugins or themes leave very little space for the error messages I am interested in seeing. Now if only we could get rid of all the undefined variable warnings.......
سارے 1 ریویو پڑھو

Contributors & Developers

“Disable Deprecated Warnings” is open source software. The following people have contributed to this plugin.

حصہ پاوݨ آلے

“Disable Deprecated Warnings” دا آپݨی زبان وچ ترجمہ کرو۔

ڈیویلپمنٹ وچ دلچسپی ہے؟

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

تبدیلی لاگ

Version 1.0.0

  • Initial release.