Mailster Gravity Forms

تفصیل

Integrates Mailster Newsletter Plugin with Gravity Forms to subscribe users with a Gravity Form.
Requires the Mailster Newsletter plugin and the Gravity Forms plugin

This Plugin requires Mailster Newsletter Plugin for WordPress

سکرین شاٹاں

  • Form Settings

انسٹال کرݨ

  1. Upload plugin files to your plugins folder, or install using WordPress’ built-in Add New Plugin installer
  2. Activate the plugin

ہرہک دے سوال

What does the plugin require to work correctly?

You need Gravity Forms Plugin and the Mailster Newsletter Plugin for WordPress

ریویو

مئی 2, 2020
Hi, The plugin is very simple and works well. I am wondering if is it possible to disable the page to reload when someone subscribes?
اپریل 16, 2019
With the possibility to chose among newsletter lists it would be perfect.
جنوری 14, 2019
This plugin works fine for the basic usage. But if you have got multiple check-boxes in your form, you are only able to connect one with Mailster. For me I'm using a newsletter-signup check-box and one for the terms and conditions. I want to add all subscribers to the list 'All' and the ones that will receive the newsletter also to 'Newsletter'. Unfortunately this isn't possible at the moment...
سارے 4 ریویو پڑھو

Contributors & Developers

“Mailster Gravity Forms” is open source software. The following people have contributed to this plugin.

حصہ پاوݨ آلے

“Mailster Gravity Forms” دا آپݨی زبان وچ ترجمہ کرو۔

ڈیویلپمنٹ وچ دلچسپی ہے؟

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

تبدیلی لاگ

2.0

  • update for Gravity forms 2.5

1.1.2

  • fixed: resend confirmations on pending subscribers if form as been submitted.

1.1.1

  • fixed: prevent sending duplicate “new subscribers” notifications

1.1

  • you can now let users decide which lists they sign up to.
  • smaller fixes and improvements.

1.0.4

  • support for Mailster 2.3

1.0.3

  • fixed: status not changed if subscriber already exists

1.0.2

  • removed legacy form option which causes PHP Notice

1.0.1

  • fixed: PHP warnings

1.0

  • initial release